WordPress logo smartphone

WordPress gaat ssl-certificaat eisen voor diverse functies

Laatst bijgewerkt: 29 januari 2019
Leestijd: 0 minuut, 45 seconden

WordPress wil veiligere websites en gaat daarom op korte termijn https vereisen voor diverse functies. Ontwikkelaars van het populaire CMS stellen dat ssl aanwezig moet zijn, net zoals dat websites ook JavaScript en een moderne PHP-versie moeten hebben. WordPress draait op ongeveer een kwart van alle websites op het internet.

Ssl-certificaat aanmoedigen

WordPress wil het gebruik van https graag aanmoedigen. “We vinden dat elke host ssl standaard moet ondersteunen, met name in een tijdperk na Snowden”, aldus Matt Mullenweg. In de loop van 2017 zal WordPress kijken welke functies – zoals api-authenticatie – van ssl profiteren. Die features zullen vervolgens alleen nog maar in ssl-omgevingen functioneren.

Om nog een stap verder te zetten richting veilig websites met https, gaat WordPress ook kijken naar de hostingspartners. Vanaf begin 2017 gaan zij enkel nog partners promoten die hun klanten een ssl-certificaat aanbieden. Veel hostingproviders bieden standaard WordPress-installatie aan. De software zelf binnen je hostingomgeving downloaden en installeren kan ook.

Hoofdauteur:

Meer artikelen uit het ‘Nieuws’ dossier

Reacties
Plaats een reactie
Een reactie plaatsen

Op zoek naar een VPN?

Bekijk ons overzicht met de meest betrouwbare, snelle en veilige VPN-services.
Uitgebreid getest door experts.

Bekijk welke VPN het beste bij je past