iPhone

Apple opent oud beveiligingslek in laatste update

Laatst bijgewerkt: 21 augustus 2019
Leestijd: 1 minuut, 13 seconden

Apple heeft in een nieuwe update per ongelijk een oude kwetsbaarheid teruggebracht. Dit betekent dat iPhones met de meest recente versie van iOS, namelijk 12.4, kwetsbaar zijn door jailbreaks. Hacker Pwn20wnd bracht maandag naar buiten dat een jailbreak weer mogelijk was, en deelde hier ook de code voor.

Jailbreak

Een jailbreak zorgt ervoor dat gebruikers om het systeem van iOS heen kunnen werken en zo apps kunnen downloaden die Apple niet zou toelaten. Hoewel dit voor meer vrijheid zorgt kan het ook erg gevaarlijk zijn. In de vorige versie van iOS, 12.3, was het lek wat een jailbreak mogelijk maakte gedicht. Nu blijkt dat het in de meest recente versie van iOS weer mogelijk is om het systeem te omzeilen.
Jailbreaking zorgt er altijd voor dat je minder goed beschermd bent tegen hackers. Het is verstandig om goed de voordelen tegen de nadelen af te wegen. Voor hackers in een jailbreak mogelijkheid namelijk de ideale weg om binnen te komen in een iPhone.

Pas op met apps downloaden

Het wordt Apple gebruikers aangeraden om voorzichtig te zijn met het downloaden van apps uit de App Store. Wanneer een malafide app een stukje jailbreak code heeft toegevoegd kan het eenvoudig zijn om je hele iPhone te hacken wanneer je deze app downloadt.
Een reactie van Apple blijft nog uit. Gezien Apple het gebruikers niet toestaat om een eerdere versie van iOS te downloaden, is het hopen dat ze snel met een update komen die dit lek kan dichten.

Hoofdauteur:

Meer artikelen uit het ‘Nieuws’ dossier

Reacties
Plaats een reactie
Een reactie plaatsen